API Errors
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 10, 2019 - 00:39 PDT
Investigating
Our automated systems have detected possible performance issues with one or more APIs. We're currently investigating and will provide more information soon.
Posted 5 months ago. Apr 10, 2019 - 00:37 PDT
This incident affected: JSON API.