Possible Performance Issues
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted Oct 20, 2015 - 23:49 PDT
Identified
We have identified our 3rd party documentation site, help.paytrace.com is having connectivity issues. The service connection is inconsistently dropping. This is not affecting any other PayTrace services or infrastructure. We will follow up with updates.
Posted Oct 20, 2015 - 23:49 PDT
Investigating
Our automated systems have detected possible performance issues with our External Branded Site (paytrace.net). We're currently investigating and will provide more information soon.
Posted Oct 20, 2015 - 23:49 PDT