API Errors
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 05, 2019 - 11:08 PDT
Investigating
Our automated systems have detected possible performance issues with one or more APIs. We're currently investigating and will provide more information soon.
Posted 3 months ago. Jul 05, 2019 - 11:07 PDT
This incident affected: JSON API.