Customer credit card receipts are not being received
Incident Report for PayTrace
Postmortem

A 3rd party service component we utilize for server authentication abnormally crashed.

We were able to successfully not loose email receipt data during the incident, upon service component resolution we were able to process/send pending email receipts.

After impact was resolved, we discovered through our logging that our countermeasures were engaged to automatically restart the service component however this became unsuccessful.

We investigated why the countermeasures were unsuccessful and found a bug reported with the 3rd party. We will plan efforts to implement the instructed mitigated resolution.

Posted Mar 15, 2018 - 11:23 PDT

Resolved
Credit Card receipts are now being successfully received. We will provide a postmortem after we gather all information around the root cause.
Posted Mar 14, 2018 - 09:43 PDT
Investigating
We are currently investigating an issue with customer receipts. Currently there is a delay in customers receiving copies of their emailed receipts. More information will be provided shortly.
Posted Mar 14, 2018 - 07:22 PDT
This incident affected: Reports - Billing | Invoicing.