Site Connectivity Issues
Incident Report for PayTrace
Resolved
This issue has been resolved. A post-mortem report will be available within the next 24-48 hours.
Posted Jan 26, 2017 - 04:13 PST
Monitoring
We have restored connectivity to our website and services. We are currently monitoring the system.
Posted Jan 26, 2017 - 03:50 PST
Update
Our engineers are still investigating the source of the connectivity issues. We will provide another update within the hour.
Posted Jan 26, 2017 - 03:07 PST
Investigating
We are currently investigating reported connectivity issues with our site. More information to come shortly.
Posted Jan 26, 2017 - 02:35 PST
This incident affected: Transactional Processing (Traditional) and Virtual Terminal, Traditional API & Secure Checkout, Reports - Billing | Invoicing, Branded Site.