paytrace.net certificate has expired
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted Sep 30, 2015 - 09:34 PDT
Monitoring
The new certificate has been installed and validated.
Posted Sep 30, 2015 - 09:11 PDT
Identified
We Identified the paytrace.net certificate has expired. We are sorry for missing the certificate expiration date. We have requested a new validate certificate. In the short term to mitigate visual errors, we have redirected all paytrace.net traffic to go to paytrace.com so your team can freely use the Virtual Terminal login page. Feel free to go to paytrace.com page directly. We will post an update as soon as we install and validate the new certificate.
Posted Sep 30, 2015 - 08:04 PDT