Backend Processing Issues with TSYS Processing Platform
Incident Report for PayTrace
Resolved
TSYS identified a DNS issue and adjustments have been verified. The degraded network performance has stabilized.
Posted Jan 21, 2016 - 14:14 PST
Update
TSYS adjustments have mitigated many of the processing errors. We connect to three networks through a Load Balancer and it appears one is slightly having intermediate outages. If you experience a processing error, running the transaction again will place you on another network and should give the transition a good connection. We are moving TSYS statues to Degraded Performance. Will will continue to monitor this symptom.
Posted Jan 21, 2016 - 08:55 PST
Monitoring
TSYS has made adjustments to their network routing. We will continue to monitor the TSYS processing platform.
Posted Jan 20, 2016 - 17:12 PST
Identified
We have confirmation from TSYS, they are experiencing intermediate processing outages on their network. We will give updates as we receive them.
Posted Jan 20, 2016 - 13:16 PST
Investigating
We are currently investigating an issue connecting to the TSYS processing platform. Merchants using the TSYS platform are currently not getting responses to transaction requests.
Posted Jan 20, 2016 - 09:47 PST