SecureCheckout Error
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 11, 2017 - 16:42 PST
Monitoring
A few SecureCheckout clients encountered an error. We have isolated the issue, we made adjustments & we will continue to monitor the service.
Posted 4 months ago. Jan 11, 2017 - 12:26 PST
This incident affected: Traditional API & Secure Checkout.