Issues Accessing PayTrace
Incident Report for PayTrace
Postmortem

At 2:42pm PST we identified a major issue with our Virtual Terminal. Merchants were unable to login to PayTrace. We later discovered that this issue was impacting all types of transaction processing within PayTrace. By 2:43pm we had technicians diagnosing the problem and working on potential mitigation resolutions. They intervened and identified an issue with one of our webservers. They were able to quickly fix the issue and get our site back up and running at full speed. The incident was fully resolved at 3:14pm.

Posted 3 months ago. Dec 12, 2018 - 15:50 PST

Resolved
We have stopped the negative impact causing latency. We will be investigating the root cause and will provide a postmortem when available.
Posted 3 months ago. Dec 12, 2018 - 15:14 PST
Identified
We are currently investigating reports of issues when accessing PayTrace. We are working on identifying the issue and bringing our site back to full speed. Please check back with the site periodically as we resolve this this issue. Additionally, you may also check our status page as we will be providing real time updates.
Posted 3 months ago. Dec 12, 2018 - 15:01 PST
This incident affected: Transactional Processing (Traditional, EMV, Checks, PayTrace Go App) and JSON API, Virtual Terminal, Traditional API & Secure Checkout.