Issue connecting to Processing Platforms
Incident Report for PayTrace
Resolved
Issues have not resurfaced, we will provide a post mortem once the root cause is identified.
Posted Aug 21, 2017 - 13:34 PDT
Monitoring
PayTrace is now successfully connecting to all Processing Platforms. Our Team is still monitoring the issue to figure out what caused the problem. More information will be available shortly.
Posted Aug 21, 2017 - 10:15 PDT
Identified
We are currently investigating an issue connecting to multiple processing platforms. We will provide more information when it becomes available.
Posted Aug 21, 2017 - 09:55 PDT
This incident affected: Processing Networks (TSYS (Vital), Global Payments (GBL), First Data North (FDT), NGT TDC (NPT), Magensa (MAG), Payliance TransfusionBOC (CYBR), Sage Payment Solutions (EFT)).