Possible Performance Issues
Incident Report for PayTrace
Postmortem

After investigation, yesterdays performance was the result of a runaway Report in our platform.

Once we isolated the root cause, we quickly recompiled the Report. This step instantly solved the degraded performance.

Proactive implementation is underway to mitigate this type of risk and symptom in the future.

Posted Feb 05, 2016 - 12:07 PST

Resolved
Full performance has been restored to our Virtual Terminal, and we are further investigating the source of the issue.
Posted Feb 04, 2016 - 09:30 PST
Investigating
Our automated systems have detected possible performance issues with our Virtual Terminal. We're currently investigating and will provide more information soon.
Posted Feb 04, 2016 - 09:15 PST