CYBR Payliance ACH/Check Transaction Processing Delays
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted Oct 27, 2016 - 17:41 PDT
Monitoring
CYBR Payliance platform issue is isolated and changes implemented. Payliance experienced degradation starting at 9:00 AM EDT with their load balancers. Changes were pushed to their load balancers to mitigate the issues. Additionally, their new changes missed some required port allowances which also took PayTrace connection offline longer than necessary.
Posted Oct 27, 2016 - 15:53 PDT
Update
CYBR Payliance platform is still experiencing outages on their end. They are actively investigating. We will provide updates as we gain more information from CYBR Payliance about their outage. Next status update in 30 minutes.
Posted Oct 27, 2016 - 14:17 PDT
Update
CYBR Payliance platform is still experiencing outages on their end. We are trying to coordinate active troubleshooting with them. We will provide updates as we gain more information from CYBR Payliance about their outage. Next status update in 30 minutes.
Posted Oct 27, 2016 - 13:45 PDT
Update
CYBR Payliance platform is still experiencing outages on their end. We will provide updates as we gain more information from CYBR Payliance about their outage. Next status update in 30 minutes.
Posted Oct 27, 2016 - 13:15 PDT
Identified
CYBR Payliance platform is experiencing outages on their end. We will provide updates as we gain more information from CYBR Payliance about their outage. Next status update in 30 minutes.
Posted Oct 27, 2016 - 12:47 PDT
Investigating
We are currently investigating an issue connecting to the CYBR Payliance ACH/Check processing platform.
Merchants using the CYBR Payliance platform are currently not getting responses to ACH/Check transaction requests.
We have contacted CYBR Payliance NOC Support Team.
Posted Oct 27, 2016 - 12:25 PDT
This incident affected: Processing Networks (Payliance TransfusionBOC (CYBR)).