8:00pm PST TSYS Settlement Issue
Incident Report for PayTrace
Resolved
PayTrace was able to identify the issue causing last nights failed connection to TSYS. We have fixed the issue and resubmitted last nights 8:00pm PST settlement. Batch reports are being emailed to all impacted merchants for the transactions that are pending.
Posted 8 months ago. Jan 16, 2019 - 09:41 PST
Identified
It appears that there was an issue with connection to the TSYS platform last night for the 8:00pm PST time slot. We are currently looking into the issue and have our techs working on a resolution. We will provide updates as they become available.
Posted 8 months ago. Jan 16, 2019 - 08:32 PST
This incident affected: Processing Networks (TSYS (Vital)).