05/14/18 6:30pm PST First Data North Settlement Issue
Incident Report for PayTrace
Resolved
This incident has been resolved. The 6:30 pm PST settlement was successfully received and processed by First Data North and the batch reports have been sent.
Posted May 15, 2018 - 08:28 PDT
Identified
During last nights First Data North settlement, our team was able to validate that First Data North had a connection timeout. PayTrace currently has all hands on deck re-preparing the file for settlement. Once the settlement has been resent, batch reports will be sent out indicating the batch's success. We will also update this page once the settlement process has been completed.
Posted May 15, 2018 - 07:12 PDT
This incident affected: Processing Networks (First Data North (FDT)).