Backend Services
Incident Report for PayTrace
Postmortem

This incident and performance bottlenecking was resolved. We experienced backend services that become performance bottlenecked and slowed incoming traffic. Action was taken immediately to stabilize the services by optimizing the resources allocated to not drop current traffic but resolve the throughput bottlenecking. We are sorry for the pain our clients experienced.

Posted Dec 07, 2016 - 09:38 PST

Resolved
This incident and performance bottlenecking was resolved at 7:41am PST.
Posted Dec 07, 2016 - 09:37 PST
This incident affected: Transactional Processing (Traditional) and JSON API, Virtual Terminal.