Issues Accessing PayTrace
Incident Report for PayTrace
Resolved
At 9:27pm PST our primary database became unresponsive. Merchants were unable to login to PayTrace and our engineers began troubleshooting. We discovered that one of the provisioned drives for the database had become 100% utilized and locked the operating system down. At 11:06pm PST, after providing more disk space to the drive, the operating system became responsive on the database and all PayTrace systems came back online. Any batches that were scheduled to send during that window have been resubmitted. We apologize for any impact this may have caused our merchants and if you have any additional questions, please contact our support team at support@paytrace.com or by calling (888) 806-6545.
Posted 20 days ago. May 29, 2019 - 10:17 PDT
Monitoring
We have resolved the issue and our engineers will continue to monitor our systems. Full functionality of PayTrace is available again, however, please continue to monitor the status page for real time update as well as a post-mortem of the event.
Posted 20 days ago. May 28, 2019 - 23:34 PDT
Identified
We have identified the issue that is causing users to experience issues accessing PayTrace. We are currently working to correct it and will continue to update the status page.
Posted 20 days ago. May 28, 2019 - 22:35 PDT
Investigating
We are currently investigating reports of issues when accessing PayTrace. We are working on identifying the issue and bringing our site back to full speed. Please check back with the site periodically as we resolve this this issue. Additionally, you may also check our status page as we will be providing real time updates.
Posted 20 days ago. May 28, 2019 - 21:44 PDT
This incident affected: Transactional Processing (Traditional, EMV, Checks, PayTrace Go App), Processing Networks (TSYS (Vital), Global Payments (GBL), First Data North (FDT), Chase Paymentech (CPT), Heartland Payments (HRT), Trident (MES), NGT TDC (NPT), Magensa (MAG), Payliance TransfusionBOC (CYBR), Sage Payment Solutions (EFT)), and JSON API, Virtual Terminal, Traditional API & Secure Checkout, Reports - Billing | Invoicing, Branded Site.