Possible Infrastructure Issues
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted 10 months ago. May 23, 2018 - 12:41 PDT
Investigating
Our automated systems are having trouble reaching our servers and we're investigating the possible connectivity issues. More information will be made available soon.
Posted 10 months ago. May 23, 2018 - 12:38 PDT
This incident affected: Transactional Processing (Traditional) and JSON API, Virtual Terminal.