Trident (MES) Processing Platform Offline
Incident Report for PayTrace
Resolved
PayTrace has confirmed that the issue is on Cielo's (MES) end. Their team has all hands on deck trying to resolve the issue. They are putting together communication regarding the issue, and asked everyone impacted to be on the lookout for that update.

If you have any questions in the meantime, please contact Cielo (MES) 24/7 Customer Care Team @ 1-888-288-2692 or email help@merchante-solutions.com.

Thanks,

The PayTrace Team
Posted 3 months ago. Dec 10, 2018 - 09:41 PST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Dec 10, 2018 - 09:35 PST
Identified
We have identified an issue with the Trident Processing Platform (MES). Our team is in contact with Cielo (MES) and will be providing real time updates when they become available.
Posted 3 months ago. Dec 10, 2018 - 08:46 PST
This incident affected: Processing Networks (Trident (MES)).