First Data North Delay in Settlement
Incident Report for PayTrace
Resolved
Previous delayed settlements have been processed successfully.
Posted 8 months ago. Sep 27, 2018 - 12:14 PDT
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Sep 27, 2018 - 07:27 PDT
Update
Unfortunately there was an issue in which the settlement file was not successfully received by First Data North. During last nights First Data North settlement, our team was able to validate that First Data North had a connection timeout. PayTrace is currently working to re-prepare the file for settlement. Once the settlement has been resent, batch reports will be sent out indicating the batch's success. We will also be updating our status page once the settlement process has been completed.
Posted 8 months ago. Sep 27, 2018 - 07:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Sep 26, 2018 - 21:10 PDT
Investigating
Our automated systems have detected a possible delay in settlement. We're currently investigating the issue and will provide more information soon.
Posted 8 months ago. Sep 26, 2018 - 15:35 PDT
This incident affected: Processing Networks (First Data North (FDT)).