Site Latency
Incident Report for PayTrace
Resolved
At this point, the latency issue has been resolved and the site should be functioning as normal.
Posted 3 months ago. Oct 15, 2018 - 14:36 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Oct 15, 2018 - 09:59 PDT
Investigating
We are currently investigating reports of latency when accessing PayTrace. We are working on identifying the issue and bringing our site back to full speed. Please check back with the site periodically as we resolve this this issue. Additionally, you may also check our status page as we will be providing real time updates.
Posted 3 months ago. Oct 15, 2018 - 09:35 PDT
This incident affected: JSON API, Virtual Terminal, and Traditional API & Secure Checkout.