Connectivity Issues with TSYS Processing Platform
Incident Report for PayTrace
Resolved
TSYS Acquiring Solutions identified that clients might have faced intermittent connectivity issues to TSYS websites between 0826 AM (PST) to 0842 AM (PST). All platforms are back up after the issue at our TSYS DNS provider resolved. Teams will further work with the DNS provider on the root cause for this issue.
Posted Jan 12, 2016 - 10:36 PST
Monitoring
Connectivity to the TSYS processing platform has been restored. We are still investigating the source of the disruption.
Posted Jan 12, 2016 - 08:47 PST
Investigating
We are currently investigating an issue connecting to the TSYS processing platform. Users are currently not getting responses to transaction requests.
Posted Jan 12, 2016 - 08:37 PST