First Data North Batch Reports not sent
Incident Report for PayTrace
Resolved
At this point, we have been able to successfully generate batch reports for merchants utilizing the First Data processing network for transactions processed on February 10th, 2020. The reports have not been emailed, as of now, but should be available through the Virtual Terminal using the “View Batch Reports” tool. Additionally, all settlement time slots for First Data have been reestablished and should be proceeding as normal moving forward.

As a reminder, all transactions have successfully settled, only the reporting of the settled transactions was impacted.

We appreciate your patience as we strive to ensure no reporting interruption moving forward.
Real time transaction details can always be found by utilizing the “View Transactions” tool within your gateway. Our Team will update this page once we have more information on when the batch reports will be going out.

Should you have additional questions or require assistance, please feel free to contact our team of support experts at 888-806-6545.

Thank you,
Posted Feb 11, 2020 - 15:48 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 11, 2020 - 15:47 PST
Identified
We have identified and are working to correct a delay in Batch Report creation for merchants utilizing the First Data processing network on Monday February 10th, 2020. All transactions have successfully settled, only the reporting of the settled transactions has been impacted.

We appreciate your patience as we strive to ensure no reporting interruption moving forward.
Real time transaction details can always be found by utilizing the “View Transactions” tool within your gateway. Our Team will update this page once we have more information on when the batch reports will be going out.

Should you have additional questions or require assistance, please feel free to contact our team of support experts at 888-806-6545.
Thank you,
Posted Feb 11, 2020 - 07:08 PST
This incident affected: Processing Networks (First Data North (FDT)).