TSYS Transaction Processing Delays
Incident Report for PayTrace
Postmortem

There was a minimal Method of Procedure misstep in our EMV service when releasing database enhancements. We recognized the situation quickly when it began, isolated the cause and performed a rollback. This did result in a small number of transactions left in an incomplete authorized state in our system, we have pinpointed these and any effects will be automatically cleaned out.

We have identified a few procedure improvements to help assist to lesson this type of scenario in the future. The problem was not caused by our systems or any infrastructure concerns, but as a result of oversight by people working on complicated systems.

The next day we were able to release our EMV service database enhancements with a non-disruptive Method of Procedure.

Posted Mar 15, 2018 - 17:07 PDT

Resolved
TSYS transaction processing is back up and running at full speed. We will provide a postmortem after we gather all information around the root cause.
Posted Mar 12, 2018 - 15:19 PDT
Investigating
We are currently investigating an issue connecting to the TSYS processing platform.
Merchants using the TSYS platform are currently not getting responses to transaction requests.
Posted Mar 12, 2018 - 15:06 PDT
This incident affected: Processing Networks (TSYS (Vital)).