API Errors
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 02:05 PDT
Investigating
Our automated systems have detected possible performance issues with one or more APIs. We're currently investigating and will provide more information soon.
Posted Sep 08, 2020 - 02:04 PDT
This incident affected: JSON API.