TSYS Transaction Processing Delays
Incident Report for PayTrace
Resolved
TSYS transaction processing is back up and running at full speed. We will provide a postmortem after we gather all information around the root cause.
Posted 3 months ago. Dec 27, 2018 - 10:05 PST
Investigating
We are currently investigating an issue connecting to the TSYS processing platform.
Merchants using the TSYS platform are currently not getting responses to transaction requests.

We are currently in contact with TSYS as they are investigating what is causing this issue and will be updating the status page with information as it is provided to us. Please check back periodically as we will be providing these updates in real time.
Posted 3 months ago. Dec 27, 2018 - 09:02 PST
This incident affected: Processing Networks (TSYS (Vital)).