PayTrace Go Android Issue
Incident Report for PayTrace
Resolved
Our IT Team has decided to remove the latest PayTrace Go release from the App Store for both Android and IOS. This will revert merchants who were using the updated apps to the original PayTrace Go application, with the old branding. We are still working to resolve all of the issues merchants were experiencing on the updated application, but while we work on the fixes, we wanted to make sure everyone was able to successfully process without having to use a workaround.

We will provide an update on this page once the new application is ready for use.

Thank you for your patience!
Posted 12 months ago. Jul 30, 2018 - 15:18 PDT
Update
Please continue to follow the work around for the PayTrace Go Smart Phone Application.
Posted 12 months ago. Jul 25, 2018 - 23:21 PDT
Identified
Merchants using Android devices with the updated PayTrace Go Application are being told their transactions are declined and showing the transaction details as blank. But switching (in app) to the View Transactions page, shows those transactions as "Pending Settlement" status. So the transactions are not actually all declining.

We have two workarounds for the issue:
1. Proceed after the decline message to View Transactions page in the application to see the actual result.
2. Revert back to older version of the app. Instructions for doing so can be found at http://help.paytrace.com/paytrace-go-android-app

We have also identified that certain merchants using Android devices are unable to login to the application. You will need to revert back to the older version of the application if you are experiencing this issue.

Our team has all hands on deck trying to resolve the current Android issues on our updated PayTrace Go Application. Updates will be provided on this issue when more information becomes available.

Thank you for your patience!
Posted 12 months ago. Jul 25, 2018 - 10:48 PDT
This incident affected: Transactional Processing (PayTrace Go App).