Chase Paymentech Settlement Delay
Incident Report for PayTrace
Resolved
PayTrace was able to successfully settle all Chase Paymentech transactions from 07/06/20 8:30 pm PST settlement file. Batch reports for all settled transactions have been delivered to their standard recipients.

Our team has also discovered the cause of the issue and will be fixing the issue before tonight's settlement.

Thank you for your understanding.

PayTrace
Posted Jul 07, 2020 - 11:40 PDT
Update
We are continuing to investigate this issue.
Posted Jul 07, 2020 - 07:25 PDT
Investigating
We are investigating an error in submitting the 8:30 PM PST Chase Paymentech settlement file. As more details become available we will provide updates Thank you for your patience.
Posted Jul 07, 2020 - 07:13 PDT
This incident affected: Processing Networks (Chase Paymentech (CPT)).