Auto Settlement
Incident Report for PayTrace
Resolved
Our development team has been able to isolate the source of the auto settlement failure and was able to successfully monitor its function and completion last night. Thank you again for your patience as we completed this tremendously important upgrade.
Posted Jun 10, 2020 - 07:11 PDT
Monitoring
Our team is continuing to diagnose the cause of the auto settlement issue last night. At this point we have manually settled all transactions and resubmitted batch reports. Upon completion of our research we will be updating this page. Thank you for your patience.
Posted Jun 09, 2020 - 15:25 PDT
Investigating
We are investigating a an issue surrounding auto settlement for TSYS merchants. Our team of experts is working fervently to resolve this inconvenience as quickly as possible. In the interim, PayTrace client support will be manually settling transactions to ensure minimal funding delays. Upon completion of settlement you will receive standard batch reports. Again-we apologize for the inconvenience and will be posting details surrounding the resolution as quickly as possible.
Posted Jun 09, 2020 - 08:38 PDT