Global Payments (GBL) Settlement Processing Delays
Incident Report for PayTrace
Postmortem

Incident Postmortem from GBL Settlement Team.

GBL believes it was an internal issue on their servers between their Secure Gateway that customers connect to and the Application Core that runs it, it impacted their Secure Gateway ports becoming unavailable.

GBL monitors for issues and their 24/7 staff contacted GBL Settlement Team Sunday night around 23:30 EDT about this and resolved with ports responding again around 00:00 EDT.

Posted 7 months ago. Jun 15, 2018 - 10:00 PDT

Resolved
PayTrace has received Acknowledgements back from GBL.
All settlement files have been processed successfully.
Posted 7 months ago. Jun 10, 2018 - 21:25 PDT
Monitoring
GBL settlement platform is back Online.
PayTrace has sent the settlement transaction files to GBL.
PayTrace is awaiting acknowledgements from GBL for successful completion.
Posted 7 months ago. Jun 10, 2018 - 21:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Jun 10, 2018 - 21:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Jun 10, 2018 - 21:04 PDT
Identified
GBL experienced an outage on their settlement networks (we have an incident support ticket with them). Merchants using the GBL platform are currently able to process Credit Card (Auth) transaction requests, but settlement is experiencing a delay.
Action Steps:
1) PayTrace has the GBL settlement files completed and ready for transfer to GBL.
2) PayTrace will send the settlement transactions to GBL once connectivity is restored.
Posted 7 months ago. Jun 10, 2018 - 21:03 PDT
This incident affected: Processing Networks (Global Payments (GBL)).