API Errors
Incident Report for PayTrace
Postmortem

A 3rd party service component we utilize for server authentication abnormally crashed.

After impact was resolved, we discovered through our logging that our countermeasures were engaged to automatically restart the service component however this became unsuccessful.

We investigated why the countermeasures were unsuccessful and found a bug reported with the 3rd party. We will plan efforts to implement the instructed mitigated resolution.

Posted Mar 15, 2018 - 11:23 PDT

Resolved
This incident has been resolved.
Posted Mar 14, 2018 - 09:28 PDT
Investigating
Our automated systems have detected possible performance issues with one or more APIs. We're currently investigating and will provide more information soon.
Posted Mar 14, 2018 - 09:21 PDT
This incident affected: JSON API.