GBL Transaction Processing Delays
Incident Report for PayTrace
Postmortem

Impact Statement from GBL

The following Impact Statement refers to a recent, isolated condition of relevance to certain GSAP (G2) and Global Transport customers.

Date: August 17, 2016

Affected Period: Intermittent intervals between 6:14 p.m. ET and 6:40 p.m. ET

Problem Description/Impact: During the affected period, certain GSAP and Global Transport customers may have experienced intermittent timeouts or failed authorizations on transactions.

Problem Cause: A third party internet provider who supplies internet services to the Atlanta Metro and Sandy Springs data centers experienced an intermittent network disruption, sporadically impairing customer communications to Global Payments’ Atlanta Metro and Sandy Springs data centers, including communications to GSAP and Global Transport systems.

Problem Resolution: Services were redirected to an alternate path, restoring communications to the Atlanta Metro and Sandy Springs data centers.

Further Preventative Actions: Internet service provider engineering resources are further reviewing relevant network device logs to determine root cause.

Posted Aug 30, 2016 - 10:48 PDT

Resolved
We can provide a postmortem once GBL issues an official RFO (Reason For Outage).
Posted Aug 17, 2016 - 19:56 PDT
Monitoring
We are still waiting for an official resolution response from GBL, but we have seen the network connection continue to stay stable. We will continue to monitor the GBL network connection.
Posted Aug 17, 2016 - 16:36 PDT
Update
Network connection is stabilizing, we are waiting for official response of resolution from GBL.
Posted Aug 17, 2016 - 16:03 PDT
Investigating
We are currently experiencing intermediate outages with connecting to the GBL processing platform.
Merchants using the GBL platform are currently getting intermediate responses to transaction requests.
We are on the phone with GBL and they have acknowledged this is on their side, we are trying to find a resolution.
Posted Aug 17, 2016 - 15:51 PDT