Transaction Processing latency
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted Sep 09, 2016 - 15:19 PDT
Monitoring
We identified the issue and have made adjustments. We will continue to monitor for symptoms.
Posted Sep 09, 2016 - 12:56 PDT
Investigating
We are currently investigating an issue with network latency on our platforms.
Posted Sep 09, 2016 - 12:35 PDT
This incident affected: Transactional Processing (Traditional) and Virtual Terminal, Branded Site.