Possible Infrastructure Issues
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 12, 2018 - 15:06 PST
Investigating
Our automated systems are having trouble reaching our servers and we're investigating the possible connectivity issues. More information will be made available soon.
Posted 5 months ago. Dec 12, 2018 - 15:06 PST
This incident affected: Transactional Processing (Traditional) and JSON API, Virtual Terminal.