Possible Infrastructure Issues
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 26, 2019 - 15:45 PDT
Investigating
Our automated systems are having trouble reaching our servers and we're investigating the possible connectivity issues. More information will be made available soon.
Posted about 2 months ago. Apr 26, 2019 - 15:44 PDT
This incident affected: Transactional Processing (Traditional) and JSON API, Virtual Terminal.