Possible connectivity issues with First Data North Platform
Incident Report for PayTrace
Resolved
We have monitored many transactions flowing through to First Data while maintaining a solid network connection.
Posted Jul 29, 2016 - 13:31 PDT
Monitoring
First Data has restored connectivity to their firewall. Authorizations are currently processing and we are monitoring the connectivity at this time.
Posted Jul 29, 2016 - 12:31 PDT
Update
PayTrace and First Data engineers are still working to restore service to the First Data North platform. We will provide immediate notification upon resolution, or provide another status update at 1pm Pacific time.
Posted Jul 29, 2016 - 12:03 PDT
Update
We are still working with First Data engineers to help isolate on their firewall. We will provide immediate notification when there is resolution, or we will provide another update in an hour.
Posted Jul 29, 2016 - 11:17 PDT
Update
We are still working with FDT network. We have pinpointed the issue to be with their FDT firewall. Still trying to isolate a resolution.
Posted Jul 29, 2016 - 09:11 PDT
Identified
Isolated the issue is with FDT network. We are on a call with their NOC team trying to find a resolution.
Posted Jul 29, 2016 - 08:09 PDT
Investigating
We are currently investigating reports of connectivity issues with the First Data North processing platform. Authorizations may be affected for merchants utilizing this processing platform.
Posted Jul 29, 2016 - 07:10 PDT