API Errors
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 24, 2018 - 13:13 PDT
Investigating
Our automated systems have detected possible performance issues with one or more APIs. We're currently investigating and will provide more information soon.
Posted 11 months ago. Aug 24, 2018 - 13:09 PDT
This incident affected: JSON API.