TSYS Processing Platform is currently down
Incident Report for PayTrace
Resolved
TSYS has informed our team that all connections are back in place and processing is back to normal.

If you are still experiencing any issues, please reach out to our support team at support@PayTrace.com or by calling 888-806-6545. Thank you for your patience and understanding as we worked through this issue.
Posted Jun 02, 2020 - 10:24 PDT
Monitoring
TSYS has acknowledged the issue to be on their end, and have restored the connection. They are currently listing the connection as a degraded performance, but we are seeing transactions successfully processing through our gateway. We will be sure to provide a resolved message once TSYS has provided our team with the all-clear. Thanks again for your patience.
Posted Jun 02, 2020 - 09:46 PDT
Identified
We are currently investigating issues affecting the ability to process transactions on the TSYS Processing Platform. Our technology teams are working with TSYS to see when their network will be back up and running and to find out if there is anything we need to do on our end to restore the connection. FYI: This appears to be an outage impacting all TSYS customers at this time. We will be sure to provide updates as they become available. Thank you for your patience as we work to end this interruption.
Posted Jun 02, 2020 - 09:30 PDT
This incident affected: Processing Networks (TSYS (Vital)).