Settlement Delays on Global and TSYS Processing Platforms
Incident Report for PayTrace
Resolved
As of now, we were able resubmit the affected settlement files successfully. Batch reports for all settled transactions should be delivered to their standard recipients shortly. Thank you for your patience as we worked to correct this brief delay.

We apologize for any inconvenience this error might have caused.
Posted Aug 17, 2021 - 08:20 PDT
Monitoring
We are currently investigating an issue experienced by certain merchants who are set up with the Global and TSYS Processing platforms, causing delayed settlement for some merchants who have an auto settlement time beginning at, or after, 10:00pm PST for merchants using Global and for merchants who have an auto settlement time specifically of 8:00pm PST for TSYS. All other settlement files prior to these times have been successfully processed. As soon as we are able, we will resubmit all impacted files and update our Status Page.

Once completed, batch reports will be generated and distributed as normal.

Thank you for your patience as we work to correct this issue.
Posted Aug 17, 2021 - 06:58 PDT
This incident affected: Processing Networks (TSYS (Vital), Global Payments (GBL)).