Unable to Capture Authorizations through the API
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 12:14 PDT
Investigating
We are investigating this issue and have all hands on deck to get this process back up and running.
Right now, when you attempt to capture an authorization only through the API, you get the following message “This transactions approval code has expired as it was obtained more than 20 days ago.” Instead of the transaction getting captured like usual.
We will provide updates as they become available. Thank you for your patience.
Posted Aug 18, 2022 - 11:56 PDT
This incident affected: JSON API and Traditional API & Secure Checkout.