Connectivity issues with AWS (Amazon Web Services)
Incident Report for PayTrace
Resolved
AWS has confirmed with our team that the issue has been resolved. All websites and processors are back up and running at full speed.

Thank you for your patience!
Posted Dec 15, 2021 - 08:26 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2021 - 08:12 PST
Identified
We currently identified reports of connectivity issues with AWS (Amazon Web Services). Transaction processing may be affected for merchants, as well as the ability to navigate through the gateway. This has impacted the Virtual Terminal, Processing Platforms as well as many other companies using their service. We have confirmed with one of our Processors that the issues they are experiencing are as a result of the AWS issue as well. We are continuing to work with them to assist in any way to gather more information, but unfortunately do not have an ETA at this time as to when the connectivity will be restored.
Posted Dec 15, 2021 - 08:12 PST
This incident affected: Transactional Processing (Traditional, EMV, Checks) and JSON API, Virtual Terminal, Traditional API & Secure Checkout, Branded Site.