API Errors

Incident Report for PayTrace

Resolved

This incident has been resolved.
Posted Mar 31, 2021 - 03:59 PDT

Investigating

Our automated systems have detected possible performance issues with one or more APIs. We're currently investigating and will provide more information soon.
Posted Mar 31, 2021 - 03:58 PDT
This incident affected: JSON API.