API Errors
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted Mar 27, 2021 - 02:03 PDT
Investigating
Our automated systems have detected possible performance issues with one or more APIs. We're currently investigating and will provide more information soon.
Posted Mar 27, 2021 - 02:02 PDT
This incident affected: JSON API.