Velocity Filter Upgrade impacting some API transactions
Incident Report for PayTrace
Resolved
We have rolled back the security enhancement that was impacting API transactions. We have also enabled all API Velocity Filters that were impacted during this issue. Transaction processing on the API is back up and running like normal.

Thank you for your patience while we worked to correct this issue.
Posted Sep 30, 2021 - 07:19 PDT
Identified
Our team rolled out a security enhancement for the velocity filter to add another layer to minimize fraud. It was intended for another PayTrace product and looks to have impacted API transactions. We have all hands on deck to fix the issue and return transaction processing through the API back to normal.

We will provide updates as they become available.
Posted Sep 30, 2021 - 06:16 PDT
This incident affected: JSON API.