TSYS Transaction Processing Delays
Incident Report for PayTrace
Resolved
TSYS transaction processing is back up and running at full speed. We will provide a postmortem after we gather all information around the root cause.
Posted Mar 01, 2022 - 12:23 PST
Investigating
We are currently investigating an issue connecting to the TSYS processing platform.
Merchants using the TSYS platform are currently not getting responses to transaction requests.
Posted Mar 01, 2022 - 09:22 PST
This incident affected: Processing Networks (TSYS (Vital)).