TSYS Processing Platform Issue
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 08:07 PST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 07:45 PST
Investigating
We are currently investigating issues affecting the ability to process transactions on the TSYS Processing Platform as well as reports of some merchants unable to reach our website. Our technology teams are working with TSYS to see when their network will be back up and fully running and to find out if there is anything we need to do on our end to restore the connection. We will be sure to provide updates as they become available. Thank you for your patience as we work to end this interruption.
Posted Dec 15, 2021 - 07:41 PST
This incident affected: Processing Networks (TSYS (Vital)) and Branded Site.