Possible Infrastructure Issues
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 01:32 PST
Investigating
Our automated systems are having trouble reaching our servers and we're investigating the possible connectivity issues. More information will be made available soon.
Posted Mar 09, 2023 - 01:32 PST
This incident affected: Transactional Processing (Traditional) and JSON API, Virtual Terminal.