Possible Infrastructure Issues
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 10:40 PDT
Investigating
Our automated systems are having trouble reaching our servers and we're investigating the possible connectivity issues. More information will be made available soon.
Posted Sep 28, 2022 - 10:07 PDT
This incident affected: Transactional Processing (Traditional) and JSON API, Virtual Terminal.