Possible Infrastructure Issues
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted Jun 25, 2019 - 07:47 PDT
Investigating
Our automated systems are having trouble reaching our servers and we're investigating the possible connectivity issues. More information will be made available soon.
Posted Jun 25, 2019 - 07:46 PDT
This incident affected: Transactional Processing (Traditional) and JSON API, Virtual Terminal.