TSYS Processing Platform Issue
Incident Report for PayTrace
Resolved
TSYS has informed our team that they have fixed the issue and are back up and running. Our team is working to settle all pending transactions that did not settle during the downtime. Batch reports for all settled transactions will be delivered to their standard recipients shortly.

Thank you for your patience, and we apologize for any inconvenience this issue might have caused.
Posted Aug 21, 2021 - 20:49 PDT
Update
TSYS has identified the issue impacting service and is taking steps to correct the situation. We will continue to provide updates as they become available.
Posted Aug 21, 2021 - 20:35 PDT
Identified
We are currently investigating issues affecting the ability to process transactions on the TSYS Processing Platform. Our technology teams are working with TSYS to see when their network will be back up and running. This appears to be an outage impacting all TSYS customers at this time. TSYS is aware of the issue, and have details of the current incident on their Status Page. We will be sure to provide updates as they become available. Thank you for your patience as we work to end this interruption.
Posted Aug 21, 2021 - 18:38 PDT
This incident affected: Processing Networks (TSYS (Vital)).