API Issue
Incident Report for PayTrace
Resolved
This incident has been resolved. The API is back up and running at full speed.

Thank you for your patience.
Posted Sep 28, 2022 - 12:58 PDT
Investigating
Our automated systems have detected possible performance issues with one or more APIs. This is only impacting some, but not all API transactions. We're currently investigating and will provide more information soon.
Posted Sep 28, 2022 - 11:55 PDT
This incident affected: JSON API and Traditional API & Secure Checkout.